bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[FHR] "This month" tab shows only 1 minute

VERIFIED DUPLICATE of bug 857182

Status

Firefox Health Report
Web: Health Report
VERIFIED DUPLICATE of bug 857182
5 years ago
5 years ago

People

(Reporter: PMartins, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

5 years ago
Created attachment 732247 [details]
FHRscreenApril2

This might be covered already by [Bug 856315], but my "this month" tab shows that my "time open" is only 1 minute, when I'm pretty sure that this is not true. I have used Nightly yesterday and today for a while, already.

I have attached a screenshot and the raw data.
(Reporter)

Comment 1

5 years ago
Created attachment 732248 [details]
FHR dump

Comment 2

5 years ago
Created attachment 732299 [details]
"This Month" value showing zero despite activity.

Here's a screenshot of my health report showing "This Month" time open as zero, despite a fair amount of activity in the past couple of days.

Comment 3

5 years ago
Created attachment 732301 [details]
Payload corresponding to attachment 732299 [details]

Here's the FHR payload corresponding to the "zero" time open screenshot.

Updated

5 years ago
No longer depends on: 856315
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857182
mreid - thanks for filing - bug 857182 has been resolved which should fix your issue.

Verified dupe
Status: RESOLVED → VERIFIED

Updated

5 years ago
Component: General → about:healthreport
Product: Webtools → Firefox Health Report
You need to log in before you can comment on or make changes to this bug.