[l10n: hy-AM] updated snippets.lang file for www.mozilla.org

RESOLVED FIXED

Status

www.mozilla.org
L10N
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Hrant Ohanyan, Assigned: pascalc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 732267 [details]
Updated snippets.lang file.

Updated snippets.lang file.
(Assignee)

Updated

5 years ago
Duplicate of this bug: 857026
(Assignee)

Comment 2

5 years ago
pushed in r114755 a week ago, forgot to close the bug
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.