If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Need way to view HTTP headers

VERIFIED DUPLICATE of bug 81202

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 81202
17 years ago
9 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Quite handy for viewing things like the Servers version, or just in general
looking at what's going on.

Currently, I have to use a network sniffer, or the links browser to view headers
on a page.

Perhaps this could go in Page Info somewhere?
duping

*** This bug has been marked as a duplicate of 81202 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.