Download starts before user handling decision is made

VERIFIED DUPLICATE of bug 55690

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 55690
17 years ago
10 years ago

People

(Reporter: doctor__j, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1+) Gecko/20010613
BuildID:    2001061309

Reproducible: Always
Steps to Reproduce:
1. Go download something with the browser, say
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32.zip
2. When prompted how to handle the file, observe network activity.

Actual Results:  Download starts before you choose to save the file, before file
picker dialog launches.

Expected Results:  Download should not start until user decided to save the file
and file picker dialog launches.
dup.

*** This bug has been marked as a duplicate of 55690 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
Duplicate verified.
This is a duplicate of bug 55690:
"Saving a file creates a file before location is chosen"
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.