If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

context menu with navigation buttons instead of text (only for navigation)

RESOLVED DUPLICATE of bug 1000513

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 1000513
17 years ago
3 years ago

People

(Reporter: sven.heinz, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Wouldn't it be nice to have navigation buttons in the same orientation as in the
navigation toolbar instead of the vertically organized back, fwd, reload,
stop-text items?

Comment 1

17 years ago
perhaps, however the last person to suggest this pointed out that ICQ does it 
to which mpt responded that icq is well known for its poor ui.
Assignee: matt → mpt
Component: Sidebar → User Interface Design
QA Contact: sujay → zach
Whiteboard: DUPEME

Comment 2

16 years ago
marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
pie menus?
Assignee: mpt → blaker
Component: User Interface Design → XP Apps: GUI Features
QA Contact: zach → paw
Product: Core → Mozilla Application Suite
Assignee: bross2 → guifeatures
QA Contact: pawyskoczka
Filter "spam" on "guifeatures-nobody-20080610".
Assignee: guifeatures → nobody
QA Contact: guifeatures

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design

Comment 5

3 years ago
For implementation details See:
Bug 1000513 - Combined navigation items in the context menu
Depends on: 1000513
Whiteboard: DUPEME
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000513
No longer depends on: 1000513
You need to log in before you can comment on or make changes to this bug.