Focus ring does not show on Mac

RESOLVED DUPLICATE of bug 42758

Status

()

--
major
RESOLVED DUPLICATE of bug 42758
18 years ago
26 days ago

People

(Reporter: rods, Assigned: jag-mozilla)

Tracking

Trunk
PowerPC
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bug 42758

------- Additional Comments From Matthew Thomas (mpt) 2001-06-14 02:29 -------

Build:
*   2001061305, Mac OS 9.1
*   either Classic or Modern theme (not that it should matter, if the focus ring 
    isn't stylable)
To reproduce:
*   Choose `Debug' > `Verification' > `Frames', or go to
    <http://msdn.microsoft.com/library/default.asp>, or
    <http://www.ecnet.net/users/gas52r0/Jay/>, or any other framed page.
*   Click in each of the frames in turn.
What you should see:
*   The focus ring which rods sez he put in.
What you actually see:
*   Nothing.
I think this is a dup of a bug jag has...
Assignee: bryner → jaggernaut
The original bug has been reopened because the focus ring is not shown
consistently (i.e. it's not shown on clicks in the frame) on any platform. 
Marking this a dup.


*** This bug has been marked as a duplicate of 42758 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

29 days ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.