Fullscreen on Nascar raceview in nightly and aurora

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: derrickd24, Unassigned, NeedInfo)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130407 Firefox/23.0
Build ID: 20130407030841

Steps to reproduce:

In nightly and aurora Clicking on the menu then clicking fullscreen in raceview http://www.nascar.com/en_us/ajax/static/raceview.html


Actual results:

Pressing the fullscreen button will make the screen move irradically and then will remain unresponsive and have to go to task manager to close program, also pressing f11 doesn't do anything when on same site


Expected results:

Should go to fullscreen
Since you are paying them $79.95 to see this content you should complain to them.  You are paying for it to work they should fix it so it does, "Just my opinion, I could be wrong"
 (apologies to Dennis Miller).

Comment 2

6 years ago
In addition, as the website requests a membership, it will hard to test and debug.
That was kind of my point.
Derrick, can you please test to see which versions of Firefox appear to be affected and whether this functionality works in other browsers? For now it's sounding like this is a Tech Evangelism bug and Nascar.com just needs to develop better fullscreen support for their product but we'll need more details to make that call.
Component: Untriaged → Layout
Flags: needinfo?(derrickd24)
Product: Firefox → Core
Resolving incomplete due to lack of response. Please reopen this bug if you can provide more details about this bug using the latest Nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

5 years ago
Flags: needinfo?(derrickd24)
Resolution: INCOMPLETE → WORKSFORME

Comment 6

5 years ago
Does it work now?
Flags: needinfo?(derrickd24)
You need to log in before you can comment on or make changes to this bug.