If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Inspect window opened from Scratchpad has multiple display issues

RESOLVED DUPLICATE of bug 808369

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 808369
5 years ago
5 years ago

People

(Reporter: Gijs, Unassigned)

Tracking

21 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 735327 [details]
Screenshot of misplaced resize grippy

STR:

1. Open Scratchpad
2. type "document"
3. Hit cmd+I to inspect it

Expected results:
Resize handle in the right place, clicking twisties works the way it should

Actual results:

The resize handle is not in the corner but a little bit higher up. Clicking a twisty does nothing, clicking the row below the twisty toggles the twisty in the row above.

Resizing the inspect window in any way makes the resize handle snap to the correct position, but doesn't fix the issue with the twisties (so this should possibly be a separate bug?).
Totally! I feel your pain.

We're moving away from the current property panel to using a VariablesView in bug 808369.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808369
You need to log in before you can comment on or make changes to this bug.