Closed Bug 860188 Opened 7 years ago Closed 7 years ago

[A/V] Cannot play any video contents while browser hold mediaelement

Categories

(Firefox OS Graveyard :: Gaia::Video, defect, major)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(blocking-b2g:-)

RESOLVED DUPLICATE of bug 831747
blocking-b2g -

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Details

Browser -> Play any video clip provided by HTML5 video tag -> home button -> video application -> play any video clip that uses H/W codec

While browser play video contents, it doens't release video tag(I think) when user push home button.
So, H/W codec keeps being holded by media element even though no contents are being decoded. 

Afer that, video application cannot play any contents, because Qualcomm H/W codec doesn't support multi-instance.
It seems that it is a dupe of Bug 831747.
(In reply to Sotaro Ikeda [:sotaro] from comment #1)
> It seems that it is a dupe of Bug 831747.

It's different precedure but main reason looks like same.
blocking-b2g: --- → leo?
Status: NEW → RESOLVED
blocking-b2g: leo? → -
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 831747
You need to log in before you can comment on or make changes to this bug.