Big mailnews envelope icon shouldn't be in the toolbar

VERIFIED DUPLICATE of bug 78843

Status

VERIFIED DUPLICATE of bug 78843
18 years ago
14 years ago

People

(Reporter: mcafee, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mailnews, 3-pane window, I keep clicking on that big
envelope icon.  It simply shouldn't be in the poll position
for the toolbar.  4.x had get new messages there, I think
other users will be having this problem.  It's a great image,
fine, use it for the window/desktop icon.
ccing UI and themes people
I'm pretty sure this is a dup of a bug I logged on marlon a while back.
Whiteboard: dupme

Comment 3

18 years ago
he did. i find his resolution amusing.

*** This bug has been marked as a duplicate of 78843 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
.
Status: RESOLVED → VERIFIED
Whiteboard: dupme
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.