Closed Bug 860720 Opened 7 years ago Closed 7 years ago

Backward slash in the URL is not converted to forward slash

Categories

(Firefox :: Untriaged, defect)

21 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: csarath, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130401 Firefox/21.0
Build ID: 20130401042013

Steps to reproduce:

One of the webpages I visited has an image has image embedded in a web page with a path similar to the following.

http://myuniversity.ac.in\dep\registration\regcard\scanphotos\some_image.jpg




Actual results:

The image is not displayed. Hitting the same path in the address box also says "this page can't be displayed"



Expected results:

The backward slash has to be converted to forward slash before display. In every other browser, including chrome and IE, this discrepancy is automatically corrected to forward slash.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: backslash
You need to log in before you can comment on or make changes to this bug.