Add "Open in New Private Window" in the bookmarks contextual menu

RESOLVED DUPLICATE of bug 821724

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 821724
6 years ago
4 years ago

People

(Reporter: iceberg, Unassigned)

Tracking

20 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-chrome])

(Reporter)

Description

6 years ago
Add an option in the bookmarks contextual menu for "Open in New Private Window" a bookmark.
Just as it is for the bookmarks contextual menu of Google Chrome.

Comment 1

6 years ago
Not sure if we want to make this menu longer, but it sounds like a good suggestion to consider.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Menus → Private Browsing
Ever confirmed: true
Whiteboard: [parity-chrome]
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821724
You need to log in before you can comment on or make changes to this bug.