Pressing view-source results in "save as" dialog

VERIFIED DUPLICATE of bug 77337

Status

VERIFIED DUPLICATE of bug 77337
18 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: paulkchen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you go to:
http://epost.dk/cgi-bin/search/entry?
dn=Q049SGVucmlrIEdlbWFsLCBsPUv4YmVuaGF2biDYLCBjPURL
and press View Source you get a Save As dialog.

Expected:
The source...

Build 20010615
gemal, not sure what that URL is supposed to display --i just get a page with
<html><body></body></html> displayed as plain text... of course, once i do
select View > Page Source, i get the downloading/helper app dialog.

looks like a dup of bug 77337.
The page returns:

HTTP/1.1 404 
Server: Netscape-Enterprise/3.6 SP3
Date: Fri, 15 Jun 2001 17:26:54 GMT
Connection: close

That's it.  No mimetype, no content. NS 4.x complains that the page returns no
data.

Comment 3

18 years ago
hmm, i think too that it is a dupe of 77337

okay, then! :)

*** This bug has been marked as a duplicate of 77337 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.