click to play switches browser windows

RESOLVED DUPLICATE of bug 768802

Status

()

RESOLVED DUPLICATE of bug 768802
6 years ago
4 years ago

People

(Reporter: christianscheer84, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Fresh Firefox Session. plugins.click_to_play is true. Did not activate flash in normal browser window via click to play.
Opened private mode. In the private window, open something (like youtube) with flash and click on the grey box to activate the flash plugin.


Actual results:

The normal firefox window pops to the front. Activated flash plugin in private window starts in background.


Expected results:

Private window should not be left. Flash plugin should have started.
This is happening also with 2 normal windows.
nightly 23.0a1 (2013-04-10)
Status: UNCONFIRMED → NEW
Component: Untriaged → Plug-ins
Ever confirmed: true
Product: Firefox → Core
Summary: click to play in private mode swtches to normal browser window → click to play switches browser windows
Blocks: 738698

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768802
You need to log in before you can comment on or make changes to this bug.