[B2G] Intermittent content/media/test/crashtests/691096-1.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 852821

Status

()

RESOLVED DUPLICATE of bug 852821
6 years ago
6 years ago

People

(Reporter: ahal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Comment 1

6 years ago
Oops, hit enter too soon.

I noticed that there is a frequent timeout in B2G Arm (opt) C1:
https://tbpl.mozilla.org/php/getParsedLog.php?id=21726810&tree=Mozilla-Inbound

It doesn't appear to be a crash (no minidump is found), but the timeout might indicate an out of memory situation.
Blocks: 853024, 773482
(Reporter)

Updated

6 years ago
Summary: [B2G] Intermittent content/media/test/crashtests/691096-1.html timeout on B2G emulator arm → [B2G] Intermittent content/media/test/crashtests/691096-1.html | application timed out after 330 seconds with no output
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852821
You need to log in before you can comment on or make changes to this bug.