Privacy settings not saved

RESOLVED DUPLICATE of bug 552434

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 552434
5 years ago
4 years ago

People

(Reporter: Beth, Unassigned)

Tracking

20 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.2; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Change "Privacy settings" from "Remember History" to "Use custom settings"


Actual results:

The Fox took the settings, so next time "Privacy settings" tab are selected, the old "Remember History" is back. And No - I did not forget to click - oK.


Expected results:

3 blondes should have knocked on my door.

Comment 1

4 years ago
It's because your settings are still identical to those "Remember History" sets.  Same thing happens with "Never remember history".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Preferences
Resolution: --- → DUPLICATE
Duplicate of bug: 552434
You need to log in before you can comment on or make changes to this bug.