I think we should rename this. Either to just "CSS" or "Layout: CSS". Looking under "S" is something you have to know if you come from the outside, CSS and Layout are much more reasonable.
Might help with people filing bugs under CSSOM when they should be under style system....
I think maybe we should call it "CSS Parsing and Computation", because I'd be concerned that "CSS" would lead to bugs on the effect of the properties being filed in that component, when it really only is for bugs on things up to and including the computed value stage.
"CSS Parsing and Computation" sounds good.
is bz ok with it?