WebRTC: origin line limited to 32-bit integer

RESOLVED DUPLICATE of bug 859303

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 859303
5 years ago
5 years ago

People

(Reporter: tom, Unassigned)

Tracking

23 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.65 Safari/537.31

Steps to reproduce:

Tried to make a call on apprtc.appspot.com from Chrome Canary (28.0.1473.0) to Firefox 23.0a1 (2013-04-10) (with Chrome being the one that creates the offer).


Actual results:

The call failed.


Expected results:

The call should succeed. The Chrome team recently changed the origin line in the SDP to a 64-bit integer. It appears that Firefox might only be expecting 32-bit integers.

See https://code.google.com/p/webrtc/issues/detail?id=1628.
(Reporter)

Comment 1

5 years ago
Sorry, this is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=859303.
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859303
You need to log in before you can comment on or make changes to this bug.