Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 862150 - [Bluetooth] Unable to activate Bluetooth on v1 build
: [Bluetooth] Unable to activate Bluetooth on v1 build
Product: Firefox OS
Classification: Client Software
Component: Bluetooth (show other bugs)
: unspecified
: ARM Gonk (Firefox OS)
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2013-04-15 17:45 PDT by Delphine Lebédel [:delphine - use Need Info]
Modified: 2013-05-16 11:32 PDT (History)
4 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Delphine Lebédel [:delphine - use Need Info] 2013-04-15 17:45:32 PDT
I am unable to activate Bluetooth using today's v1 pvt nightly build on Unagi:

Gecko: c6a7e6bdba0b7ee9ce0cddee1388ecfe20822e32
Gaia: baec473de45d4971b86a470b7580cd1444585a26
BuildID 20130415070205
Version 18.0

Bluetooth icon stays grey. No devices are found. My linux computer was unable to see the Unagi either.

Note: Bluetooth seems to work fine on v1.0.1 and on the commercial RIL
Comment 1 Eric Chou [:ericchou] [:echou] 2013-05-16 02:23:26 PDT
Tested with the latest build and it worked well. ni? reporter to see if the problem still exist.
Comment 2 Delphine Lebédel [:delphine - use Need Info] 2013-05-16 11:32:46 PDT
Yeah it happened to several people that day...
Just tried it now, and it's fixed now!

Unagi, v1 pvt nightly build
Gecko dd60c168dc409bc44196d86907dcfef84c7367fb
Gaia   dfcf9b6d37c297360676bc796ed68984fdc1ca26
BuildID 20130516070206
Version 18.0

Therefore marking as Resolved-worksforme

Note You need to log in before you can comment on or make changes to this bug.