If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Assertion failure: clearedEntries == 0 (Map should be empty already)" with adoptNode

RESOLVED DUPLICATE of bug 836925

Status

()

Core
Layout: Text
--
critical
RESOLVED DUPLICATE of bug 836925
5 years ago
5 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

(Blocks: 1 bug, {assertion, testcase})

Trunk
x86_64
Mac OS X
assertion, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 737920 [details]
testcase

The testcase trips an assertion added in bug 861606:

Assertion failure: clearedEntries == 0 (Map should be empty already), at content/base/src/DirectionalityUtils.cpp:540
Looks much the same as bug 836925 (which also trips this assertion now rather than crashing)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836925
You need to log in before you can comment on or make changes to this bug.