after finding all fields and clicking on save button error is coming

RESOLVED DUPLICATE of bug 860139

Status

()

Core
General
RESOLVED DUPLICATE of bug 860139
5 years ago
5 years ago

People

(Reporter: S.Dinakar Reddy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

1.	Login page -> new user
2.	new user page appeared -> I filled all fields
3.	I clicked on save button



Actual results:

1.error message is coming, when I clicked on save button


Expected results:

1.	new user has been successfully created message should appear after clicking save button
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860139
Please use http://landfill.mozilla.org if you just want to experiment.
You need to log in before you can comment on or make changes to this bug.