some images appear with horizontal lines across them

VERIFIED DUPLICATE of bug 83289

Status

()

VERIFIED DUPLICATE of bug 83289
18 years ago
18 years ago

People

(Reporter: aaron, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
having loaded a page, sometimes some images on it are displayed with white lines
obscuring some of their content. the lines are distributed in fairly
random-looking orders, but are all horizontal and cross the image entirely. a
click on the image rectifies the problem. i experience this behavior in both
mozilla and galeon - i'm sure it's been reported, but i couldn't find a previous
report.
(Reporter)

Comment 1

18 years ago
correction: the lines are the background color of the page. they are also, btw,
affected by scrolling.
Summary: some images appear with horizontal white lines across them → some images appear with horizontal lines across them
Aaron, what build are you using?  There's a number of bugs on this, and some
have been resolved while others (harder to reproduce) have not...
(Reporter)

Comment 3

18 years ago
hi boris. it's from HEAD of two days ago. please let me know what other info i
might supply.
(Reporter)

Comment 4

18 years ago
hi boris. it's from HEAD of two days ago. please let me know what other info i
might supply.


*** This bug has been marked as a duplicate of 83289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified duplicate of bug 83289 - Some images get background-color lines/stripes
when scrolled.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.