scrollbar gets attached to mouse movement when with no buttons down

VERIFIED DUPLICATE of bug 48037

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 48037
17 years ago
17 years ago

People

(Reporter: Aaron Brick, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
under uncertain circumstances, the page scrolls along with my cursor until i
click in the page. even moving the mozilla window doesn't release the scrollbar.
 this also happens in galeon. sorry for the dearth of information - i'll pay
more attention to what makes it happen in the future. i thought it might be my
mouse, until i made the test of moving the broswer window.

Comment 1

17 years ago
One way to make this happen is to press Alt+Tab while scrolling with the mouse 
(bug 35191).

Comment 2

17 years ago
->event handling
Assignee: asa → joki
Component: Browser-General → Event Handling
QA Contact: doronr → madhur

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 48037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.