Page with shockwave flash rendered extremely wide

RESOLVED DUPLICATE of bug 86075

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 86075
17 years ago
17 years ago

People

(Reporter: Jun MUTO, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This Page with flash ( http://www.a-third.com/trpg/index2.html ) is 
displayed extremely wide.

Also, some of Bug 72427 and Bug 76769 testcases can reproduce this.
http://bugzilla.mozilla.org/showattachment.cgi?attach_id=28415
http://bugzilla.mozilla.org/showattachment.cgi?attach_id=32416

http://bugzilla.mozilla.org/showattachment.cgi?attach_id=31610


OS: Windows98SE
Build 2001-06-12-22-trunk or later.
(Reporter)

Comment 1

17 years ago
Changed "URL" to Macromedia Flash Player page.

Comment 2

17 years ago
Similar to bug 86075?
(Reporter)

Comment 3

17 years ago
Thanks your suggestion, doctor__j.
Then, I think this bug duplicates bug 86075.


*** This bug has been marked as a duplicate of 86075 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.