Closed Bug 863845 Opened 9 years ago Closed 5 years ago

Make page titles scrollable in title bar

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1271998

People

(Reporter: ibarlow, Unassigned)

Details

We often have titles that are longer than we have space for on phones. It'd be nice if you could scroll the title to read the whole thing, like how you can scroll the URL when the title bar is focused. 

I made a little movie about it here: http://cl.ly/3B0W2L0q1H1x

We'll just have to be careful to do this in such a way where a swipe does't accidentally trigger the long-tap context menu or focus the URL bar
Whiteboard: ui-hackathon
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271998
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.