Change of beginning of replies/forwards

VERIFIED DUPLICATE of bug 70842

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 70842
17 years ago
9 years ago

People

(Reporter: Ola Thoresen, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be great to be able to change the line "xxxxxx wrote:" in the beginning
of the message when you reply or forward.

This could be done in the preferences - with a few variables, so that one could
create a line containing at least the senders name and mailaddress.
See bug 70842, especially the comment by Ben Bucksch from 2001-04-10 20:56.
Depends on: 70842

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
Hmm.. I searched for all the three "bugs" before I submitted them, but could not find them.
Thanx anyway.  Allways nice to see that someone else have the same ideas.


*** This bug has been marked as a duplicate of 70842 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.