Merge do_GetAtom and NS_NewAtom

RESOLVED DUPLICATE of bug 1260871

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 1260871
6 years ago
2 years ago

People

(Reporter: ayg, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

After bug 859817 changing NS_NewAtom to return already_AddRefed, the two functions are identical, so they should be merged.  Followup requested in bug 859817 comment 16.

Comment 1

6 years ago
Once you decide which way around, please let comm-central know, so that we can pre-emptively update so that you don't break us again. Thank you.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260871
You need to log in before you can comment on or make changes to this bug.