All users were logged out of Bugzilla on October 13th, 2018

Embarrassing Lost Tab Info at Start-up

RESOLVED DUPLICATE of bug 845681

Status

()

RESOLVED DUPLICATE of bug 845681
6 years ago
6 years ago

People

(Reporter: jffox77777, Unassigned)

Tracking

20 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

Running Firefox 20.0 in OSX 10.7.5

Installed Extension InstantFox 2.8.0 . Last weekend having eratic AOL? behavior?, I disabled InstantFox Extension. 


Actual results:


      
Since then(?) I now get Firefox Err-Message at every new Firefox Startup "Embarrassed can't recover Windows and Tabs ...." See below:

"Well, this is embarrassing. Firefox is having trouble recovering your windows and tabs. This is usually caused by a recently opened web page. {Etc.} "


Expected results:

Either Firefox should have "Shown Window and Tabs from last time" or "Shown a blank page."  

-- because: I tried to turn off General Preference: "When Firefox starts: Show Windows and Tabs from last time" to "Show a Blank Page" -- but that hasn't helped.

I cancel or close the Err-Msg and proceed per normal. It's not a problem, other than it's a nuisance, and something somewhere ain't right. 

Thanks for all you do.
(Reporter)

Comment 1

6 years ago
I don't know if it's something left over from the InstantFox Extension that didn't get reset when disabled or what? I haven't re-enabled Instant-Fox, or Reinstalled everything -- it's not worth that effort. There may have been a maintenance/security upgrade in the meantime ???-(that wasn't addressed by Extensions and Add-Ons???). It's beyond me.

Comment 2

6 years ago
hello, that's likely a duplicate of bug 845681 & should get fixed in firefox 21
Thanks for reporting this.
This problem has been reported by other users. I don't think it's a problem of that extension perhaps something about the stored session. 
https://support.mozilla.org/en-US/questions/955603?esab=a&s=embarrassing&r=0&as=s

This is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=845681
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845681
You need to log in before you can comment on or make changes to this bug.