If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Garbage appears after table when using back or forward buttons

RESOLVED DUPLICATE of bug 79983

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 79983
17 years ago
16 years ago

People

(Reporter: Steve Chapel, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Reproducability: Always

Steps to reproduce:
1. Go to the Mozilla Tree Status page
   http://tinderbox.mozilla.org/showbuilds.cgi?tree=SeaMonkey
2. Click on any link.
3. Click the back button.

Expected Results: The Tree Status page appears correctly again.

Actual Results: The Tree Status page appears with garbage below the table
(scroll down to the bottom of the page).

I've noticed this problem with the last few nightly builds, including
2001061804, on Windows 2000. I also have this problem with some tables produced
by a web app I wrote.

Comment 1

17 years ago
worksforme build 2001061804 win32 on win98

could you provide a screenshot?
(Reporter)

Comment 2

17 years ago
Created attachment 38977 [details]
Screenshot of garbage after Tree Status table
(Reporter)

Comment 3

17 years ago
This bug has suddenly become much harder to reproduce. I had to use Mozilla for
about half an hour doing a variety of unrelated tasks before I could get garbage
to appear again.
(Reporter)

Comment 4

17 years ago
Created attachment 38981 [details]
Another screenshot with more garbage

Comment 5

17 years ago
I've seen this today on tinderbox as well (and I think I've seen things like
this for a while).
Assignee: asa → karnaze
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen

Comment 6

17 years ago
2001-06-26-21 linux x86

Consistently reproducible.  I've seen this bug for about a month.

I'm not seeing it on the tinderbox.mozilla.org link in the original bug report,
but I'm seeing it on many other pages, including:

http://www.userfriendly.org/static (at bottom of page, right after the yellow block)
http://slashdot.org (bottom of page, black text on black background.  Highlight
that area to see the garbage).

I'm sure that I could come up with many other examples too.

Comment 7

17 years ago
Might this have something to do with bug 79983?

Jake

Comment 8

16 years ago
Please retest with some latest trunk builds. I think it's fixed now.
(Reporter)

Comment 9

16 years ago
I still see the problem with trunk build 2001070304 on Windows 2000 SP2.

Comment 10

16 years ago
Still seeing the problem

linux x86 2001-07-10-21
I'm seeing this on Linux and Mac with Mozilla 0.9.2 (Build-ID 2001062823). OS
should be changed to All.

Comment 12

16 years ago
I really think this is a dup of bug 79983.  It seems to be the cause of all 
kinds of problems like this.

I'll leave it up to the reporter to dup this or not.

Jake
I just installed the latest nightly on the Mac (ID 2001072308) and don't seem to
be able to reproduce this anymore. Sorry about the spam.

Comment 14

16 years ago
2001-07-23-21 linux x86

The problem is still there.

> I just installed the latest nightly on the Mac
> (ID 2001072308) and don't seem to be able to
> reproduce this anymore.

I've noticed that it doesn't occur right away.
You have to keep using the browser for a while
before you'll see the problem again.
OK, I've seen it again with the new build (again on Mac). But it seems to happen
much less frequently. Although, I can't really tell because I haven't found a
way to reproduce this reliably. :-(

Comment 16

16 years ago
Marking this as a dup of bug 79983.  That bug was fixed and should have fixed 
the symptoms described here as well. If anyone can still reproduce this, feel 
free to re-open it.

Jake

*** This bug has been marked as a duplicate of 79983 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
I downloaded today's nightly for Mac (BuildID: 2001073004) and it happened to me
again! This time it was on the Mozilla.org frontpage which didn't change between
loads so this bug is very probably not a dupe of bug 79983. Please reopen.

Unfortunately I don't know how to make a screenshot on Mac (I'm using this
computer at school) so a description will have to do: at the very bottom of the
page (even after the link for Document history), what shows up is an ODY>. The
relevant page source is:

Last modified July 30,  2001.
<br>
<a
HREF="http://www.mozilla.org/webtools/bonsai/cvslog.cgi?file=mozilla-org//html/index.html&amp;rev=&amp;root=/cvsroot/">Document
History</a>.
</div>
</td>
</tr>
</table>
</body>
</html>
ODY>
</html>

This happens even if I open a new window and access that page. When I hit
reload, everything turns back to normal.

Comment 18

16 years ago
Felix, 

Can you reproduce this with a new profile or after emptying your cache?  I'd be 
more inclined to re-open this if you could reproduce the bug starting from a 
clean slate.

Jake

Comment 19

16 years ago
2001-07-29-21 linux x86

Been running it for several days, and haven't seen the problem.

Hooray!
You need to log in before you can comment on or make changes to this bug.