Android Nightly 23.0a1 can't stop crashing

RESOLVED DUPLICATE of bug 861658

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 861658
5 years ago
2 years ago

People

(Reporter: Terry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 740326 [details]
Nightly android version crash.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949



Actual results:

Firefox Nightly 23.0a1 for android (2.3.5 on HT desire S) just crash anytime it starts. reboot or forced reinstall did'nt change anything.
(Reporter)

Updated

5 years ago
Crash Signature: "Fermeture soudaine de l'application Nightly (du processus org.mozilla.fennec). Meci de réessayer."
OS: Windows 7 → Android
Hardware: x86_64 → Other
Can you capture and attach to this bug a logcat from the device using either aLogCat on Google Play or via the Android SDK using the logcat utility?

Updated

5 years ago
Crash Signature: "Fermeture soudaine de l'application Nightly (du processus org.mozilla.fennec). Meci de réessayer."
(Reporter)

Comment 2

5 years ago
Created attachment 740335 [details]
alogcat file from the crash

Comment 3

5 years ago
E/AndroidRuntime( 3752): Caused by: android.content.res.Resources$NotFoundException: Resource is not a ColorStateList (color or path): TypedValue{t=0x2/d=0x1010350 a=3}
E/AndroidRuntime( 3752): 	at android.content.res.Resources.loadColorStateList(Resources.java:1842)
E/AndroidRuntime( 3752): 	at android.content.res.TypedArray.getColorStateList(TypedArray.java:342)
E/AndroidRuntime( 3752): 	at android.widget.TextView.<init>(TextView.java:458)
E/AndroidRuntime( 3752): 	at android.widget.Button.<init>(Button.java:108)
E/AndroidRuntime( 3752): 	at android.widget.Button.<init>(Button.java:104)

It's bug 861658 already fixed. Please update your Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861658
(In reply to Scoobidiver from comment #3)
> It's bug 861658 already fixed. Please update your Nightly.

Is this start-up crash? User might have to go to http://nightly.mozilla.org to re-download the APK to update.
(Reporter)

Comment 5

5 years ago
(In reply to Aaron Train [:aaronmt] from comment #4)
> (In reply to Scoobidiver from comment #3)
> > It's bug 861658 already fixed. Please update your Nightly.
> 
> Is this start-up crash? User might have to go to http://nightly.mozilla.org
> to re-download the APK to update.

Thank you. The last update works. I mixed up the different versions of the apk file.
Sorry for the duplicate bugtrack.

Keep it up...
Resolution: DUPLICATE → INVALID

Updated

5 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 861658
You need to log in before you can comment on or make changes to this bug.