Last Comment Bug 864417 - broken observer calls in editor.js due to bug 795158
: broken observer calls in editor.js due to bug 795158
Status: RESOLVED FIXED
:
Product: MailNews Core
Classification: Components
Component: Composition (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Thunderbird 24.0
Assigned To: Sebastian H. [:aryx][:archaeopteryx]
:
Mentors:
Depends on:
Blocks: 795158
  Show dependency treegraph
 
Reported: 2013-04-22 11:29 PDT by Sebastian H. [:aryx][:archaeopteryx]
Modified: 2013-05-21 02:26 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed
fixed


Attachments
patch, v1 (1.10 KB, patch)
2013-04-22 11:29 PDT, Sebastian H. [:aryx][:archaeopteryx]
iann_bugzilla: review+
mconley: review+
Details | Diff | Review
patch, v2, r=IanN r=mconley (1.17 KB, patch)
2013-05-19 11:11 PDT, Sebastian H. [:aryx][:archaeopteryx]
standard8: approval‑comm‑aurora+
standard8: approval‑comm‑beta+
Details | Diff | Review

Description Sebastian H. [:aryx][:archaeopteryx] 2013-04-22 11:29:16 PDT
Created attachment 740388 [details] [diff] [review]
patch, v1

Ian made me aware what two uses of the variable |pref| haven't been converted to Services.prefs, see bug 795158 comment 31. The patch should also be uplifted to aurora and beta.
Comment 1 Mike Conley (:mconley) - (Away until June 29th) 2013-05-18 09:22:19 PDT
Comment on attachment 740388 [details] [diff] [review]
patch, v1

Review of attachment 740388 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Comment 2 Sebastian H. [:aryx][:archaeopteryx] 2013-05-19 11:11:01 PDT
Created attachment 751488 [details] [diff] [review]
patch, v2, r=IanN r=mconley
Comment 3 Sebastian H. [:aryx][:archaeopteryx] 2013-05-19 11:15:25 PDT
Comment on attachment 751488 [details] [diff] [review]
patch, v2, r=IanN r=mconley

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on c-c, etc.): 
Risk to taking this patch (and alternatives if risky):
Comment 4 Ryan VanderMeulen [:RyanVM] 2013-05-20 05:01:57 PDT
https://hg.mozilla.org/comm-central/rev/6fd3a5c7ab95
Comment 5 Mark Banner (:standard8) 2013-05-21 02:22:54 PDT
https://hg.mozilla.org/releases/comm-aurora/rev/524e6222349b
Comment 6 Mark Banner (:standard8) 2013-05-21 02:26:52 PDT
https://hg.mozilla.org/releases/comm-beta/rev/2db318511ed4

Note You need to log in before you can comment on or make changes to this bug.