Closed Bug 864510 Opened 7 years ago Closed 6 years ago

Drop Firefox logo on about:home

Categories

(Firefox for Android :: Theme and Visual Design, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 26

People

(Reporter: Margaret, Assigned: sriram)

References

Details

(Whiteboard: fixed-fig)

Attachments

(1 file)

Follow-up to land the last patch in bug 852312.
Duplicate of this bug: 812100
Attached patch Remove imageSplinter Review
Carrying r+ from the other bug. Rebased for fig.
Attachment #750019 - Flags: review+
(In reply to Sriram Ramasubramanian [:sriram] from comment #2)
> Created attachment 750019 [details] [diff] [review]
> Remove image
> 
> Carrying r+ from the other bug. Rebased for fig.

If the patch has an r+, feel free to push it to fig. Just add the fig changeset here and add fixed-fig to the whiteboard (similar to bug 868553).
Assignee: nobody → sriram
https://hg.mozilla.org/mozilla-central/rev/9ab2cb00222f
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 26
You need to log in before you can comment on or make changes to this bug.