DNS Lookup Fails silently

VERIFIED DUPLICATE of bug 86133

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 86133
17 years ago
17 years ago

People

(Reporter: Gregory McLean, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Typing the following URL in the URL bar results in the browser spinning for a
moment or two then nothing. 

Was expecting a 'unable to locate hostname dialog'

Linux with Build 2001011712, blizzard rpms
(Reporter)

Comment 1

17 years ago
Gahh.. buildid 2001061712, not 2001011712... 
(Reporter)

Comment 2

17 years ago
Dup of 86133, sorry for the spamage.


*** This bug has been marked as a duplicate of 86133 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED:
same problem
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.