feature request for GUI of LDAP Search filter

RESOLVED DUPLICATE of bug 83023

Status

MailNews Core
LDAP Integration
P3
normal
RESOLVED DUPLICATE of bug 83023
17 years ago
10 years ago

People

(Reporter: yulian chang, Assigned: Srilatha Moturi)

Tracking

Trunk
mozilla1.0.1
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
GUI for Search filter is needed for user as Communicator 4.x did.
User might not familar with the filter BNF or format and needs to have GUI to help
searching.
(Assignee)

Updated

17 years ago
Priority: -- → P3
Summary: feature request for GUI of LDAP Search filter → feature request for GUI of LDAP Search filter
Target Milestone: --- → mozilla1.0

Comment 1

16 years ago
yulian, are you asking for http://bugzilla.mozilla.org/show_bug.cgi?id=83023?

Comment 2

16 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Updated

15 years ago
QA Contact: yulian → gchan

Comment 3

14 years ago
Looks like a DUP to me.

*** This bug has been marked as a duplicate of 83023 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.