Links stay highlighted when scrolling with mouse wheel

VERIFIED DUPLICATE of bug 78765

Status

()

--
trivial
VERIFIED DUPLICATE of bug 78765
18 years ago
18 years ago

People

(Reporter: eigenray, Assigned: joki)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

On some sites where the links change color while hovering over them, if you
hover, and then use the mouse wheel to scroll the link away from the cursor, the
link stays highlighted.  It stays highlighted until the cursor passes over it
again or it is scrolled off the screen.

Reproducible: Always
Steps to Reproduce:
1.Hover over a link which changes color
2.Use the mousewheel to scroll while holding mouse still

Actual Results:  Link stays highlighted.

Expected Results:  Link should return to original color.

Comment 1

18 years ago
dup

*** This bug has been marked as a duplicate of 78765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
yup! dup of bug 78765. marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.