Autoscrolling box in options randomly unchecks itself.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: corrosive23, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

I was autoscrolling down a page and it stopped working.


Actual results:

The option for autoscroll was unchecked so I checked it and it unchecked itself again 5 minutes later.


Expected results:

It should stay checked.
Stays checked to me on FF 20.0.1, Win 7 x64.

Please check if the issue occurs using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

Or on a new, empty profile (Don't install any addons into it)
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
(Reporter)

Comment 2

6 years ago
It occurs in safe mode and on a new empty profile. This occurs on Windows XP 32bit, Windows 7 32bit and 64 bit, and Ubuntu 10.04 through 13.04 both 32 and 64 bit.
Does it happen on a specific page ? If yes, please provide the link.
If no, I will need some more specific steps to reproduce the problem (page visited, how many minutes to wait etc)
I was not able to reproduce this on an actual verson of firefox (43)
if you still have the problem, please give us a link where you have the problem.
thank you for all your help to make firefox better.
Flags: needinfo?(corrosive23)
Closing this as incomplete due to inactivity and lack of response from the reporter. Please feel free to reopen the bug if the issue still reproduces on a current build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Event Handling
Product: Firefox → Core
Resolution: --- → INCOMPLETE
(Reporter)

Comment 6

3 years ago
Still occurs on FF 45 dev build. Any site, any computer i use.
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(corrosive23)
Resolution: INCOMPLETE → ---
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160114030234
Nightly Version: 46.0a1

User Agent 	Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Version 	45.0a2
Build ID 	20151228004010
Update Channel 	aurora

Hi T Lewis,
Thank you for taking time to review it again. 
I tested the auto-scroll in some websites and do not see such issues. The auto scroll is working fine for me. I am on the latest nightly and aurora 45.0a2. 
Can you give detail steps to reproduce this (if not included above)?  Can you give some attachment ? thanks again!
Flags: needinfo?(corrosive23)
Closing this as works for me. If the issue still reproduces on a current build, reopen the bug and add steps to reproduce it. I am unable to reproduce in the latest aurora, nightly and Firefox release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → WORKSFORME

Updated

3 years ago
Flags: needinfo?(corrosive23)
You need to log in before you can comment on or make changes to this bug.