Closed Bug 865770 Opened 7 years ago Closed 2 years ago

wifi not autoconnecting to known networks anymore

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: dietrich, Unassigned)

References

Details

(Keywords: regression)

Unagi, v1-train, 4/24 build
(In reply to Dietrich Ayala (:dietrich) from comment #0)
> Unagi, v1-train, 4/24 build
Dietrich can you please provide more information on what you are seeing.
Need info per comment 1
Flags: needinfo?(dietrich)
My device sometimes does not automatically connect to known networks. I wish I had more information than that, but it pretty much says it all.

If there is more specific information that would help, or steps to debug that I should take, let me know.
Flags: needinfo?(dietrich)
I still see this sometimes on Nexus 4, master, m-c.
Duplicate of this bug: 871692
Is it still happens?
Flags: needinfo?(dietrich)
Hm, I was traveling for a few weeks, so not many known networks :) I'm back home now, so I'll keep an eye out for this.
Flags: needinfo?(dietrich)
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.