Closed Bug 866049 Opened 11 years ago Closed 3 years ago

In 10.8 I got this message: "Seamonkey" can't be opened because it is from an unidentified developer. Your security preferences allow installation of only apps from the Mac store and identified developers."

Categories

(SeaMonkey :: General, defect, P3)

x86_64
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1443390

People

(Reporter: petermyersaus, Unassigned)

References

(Depends on 1 open bug)

Details

User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-GB; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14
Build ID: 20110420224852

Steps to reproduce:

Nothing


Actual results:

Nothing
Priority: -- → P3
Hardware: PowerPC → x86_64
It looks like you may need to change your security preferences on Mac OS10.8, to allow Seamonkey to install and run. There may be a tweak in the Security Settings to permit that (I am not a Mac expert...).
Status: UNCONFIRMED → NEW
Depends on: 537324, 817383
Ever confirmed: true
Version: SeaMonkey 2.17 Branch → Trunk
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.