[Homescreen] I see the browser bottom bar on the homescreen (and other applications)

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: Yoric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 742329 [details]
That button should not be here

I just turned on my phone.
I was surprised to see in the bottom right corner the arrow button that I generally see only when opening web applications bookmarked to the homescreen.

See attachment for details.
Hmm...that's the wrapper UI. That shouldn't be there.

What build ID are you currently on?
20130418070205
After a reboot, the issue disappeared.
I reboot three time my device but I cannot reproduce, any STR? Thanks
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.