Bug: Can't add attachment after adding address from Address Book

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Marek Wawoczny, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hello!

Can't add attachment after adding address from Address Book.

Steps to reproduce:
1. Open New Message window
2. Add e-mail address from Address Book
3. Try to add attachment -> nothing happens

If U first add attachment and then e-mail from Address Book everything is ok.

Comment 1

17 years ago
change qa contact->fenella if you think this is related to attachment please 
reassign it to esther

Hi there,
Can you please give us which build you are using 
QA Contact: sheelar → fenella
(Reporter)

Comment 2

17 years ago
Build 2001061823, but this bug was also in previous builds.
Assignee: ducarroz → esther

Comment 3

17 years ago
Confirm the bug.
However, if you type a letter in the subject area and then click on the attach
button, then there is no problem.
(Reporter)

Comment 4

17 years ago
Yes, when I type something in subject everything is ok. Also when focusing 
subject line or message body and then clicking attachment there is no problem. 
Mayby the easiest way to fix that bug will be autofocusing last focused text 
area (message body, recipient or subject line) after adding new attachment or 
recipient.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 5

16 years ago
Changing Assigned to ducarroz and resolving as worksforme since this no longer
happens with builds 20020328 on winxp, mac os9.1 and linux.  
Assignee: esther → ducarroz

Comment 6

16 years ago
verified
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
verified now
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.