"When Firefox starts..." not honoring preferences in v20.0

RESOLVED DUPLICATE of bug 845681

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 845681
5 years ago
5 years ago

People

(Reporter: Frank Eastes, Unassigned)

Tracking

20 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

Updated to v20.0. Now, when opening Firefox, it attempts to load the last few screens and fails every time. No matter, my preferences are set to"show a blank page."


Actual results:

Firefox tries to open the last few pages I had open, ignoring the preferences.

Kepp getting these "oops this is embarrassing..." Firefox messages. Yes, I should say so.

I cancel that. Then, open a blank screen. The first screen I open, the cursor never appears. I have to close that window then open another blank window, then cursor appears.

Very annoying.


Expected results:

Should open to a blank screen. Worked fine until upgraded to v20.0

Comment 1

5 years ago
It's fixed in Firefox 21 (now in beta).
https://www.mozilla.org/en-US/firefox/all-beta.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845681
You need to log in before you can comment on or make changes to this bug.