If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Firefox is already running but is not responding..." error upon opening a URL from/in Thunderbird message. Thunderbird started with -no-remote

RESOLVED DUPLICATE of bug 382477

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 382477
5 years ago
3 years ago

People

(Reporter: 2t2, Unassigned)

Tracking

17 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 742676 [details]
screenshot_a.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20130328110703

Steps to reproduce:


1. An e-mail message is open in Thunderbird
2. Thunderbird was started with the -no-remote option,
   it is intended so, the option must be because 2 instances, each for one profile need to run
3. e-mail message includes any url
4. Firefox is running with any other web page open
5. Following the link in e-mail



Actual results:

Error message as in the attachment screenshot_a.jpg.
URL does not open in Firefox.


Expected results:

Firefox opens the url without any error message.
Just as all other browsers (Safari, IE, Chrome, Opera,...) can do it.
Just as any other application can open additional document.
Firefox was not started with -no-remote, correct?
And problem does not occur if Thunderbird is NOT started with -no-remote?
Flags: needinfo?(reply2discussion)
Summary: "Not responding..." message upon following an URL in Thunderbird message → "Firefox is already running but not responding..." error upon opening a URL from/in Thunderbird message. Thunderbird started with -no-remote
Whiteboard: [dupeme]
Summary: "Firefox is already running but not responding..." error upon opening a URL from/in Thunderbird message. Thunderbird started with -no-remote → "Firefox is already running but is not responding..." error upon opening a URL from/in Thunderbird message. Thunderbird started with -no-remote
(Reporter)

Comment 2

4 years ago
(In reply to Wayne Mery (:wsmwk) from comment #1)
> Firefox was not started with -no-remote, correct?
YES
> And problem does not occur if Thunderbird is NOT started with -no-remote?
YES
Flags: needinfo?(reply2discussion)

Comment 3

4 years ago
Looks like there is a bug for this on the Thunderbird side:
https://bugzilla.mozilla.org/show_bug.cgi?id=876412

Updated

3 years ago
See Also: → bug 876412

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382477
You need to log in before you can comment on or make changes to this bug.