Increase disk space requirement for Linux b2g desktop

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 months ago

People

(Reporter: philor, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=22332715&tree=Mozilla-Inbound is a b2g_mozilla-inbound_linux64_gecko build that freed up 10.34GB with a 9GB target, and still ran out of space in `make buildsymbols`.

Previously on Increase Disk Space - it went from 6 to 9 in bug 805433 last October.
(Assignee)

Updated

6 years ago
Attachment #743052 - Flags: review?(bhearsum)
(Assignee)

Updated

6 years ago
Assignee: nobody → rail
Attachment #743052 - Flags: review?(bhearsum) → review+
(Assignee)

Updated

6 years ago
Blocks: 866490
(Assignee)

Comment 3

6 years ago
In production
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Duplicate of this bug: 862281
Product: mozilla.org → Release Engineering
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.