Graffiti on the screen on certain web sites

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
2 years ago

People

(Reporter: david0711, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 742890 [details]
FireFox with Graffiti.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

When I go to kingworldnews.com 


Actual results:

the site creates graffiti on the screen. When I go to the same web site using Internet Explorer there is no graffiti?


Expected results:

The site should have been displayed without the graffiti.

Comment 1

5 years ago
Could you test with hardware acceleration disabled:
https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration (restart Firefox to apply)

Then could you test with a fresh profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?

Updated

5 years ago
Flags: needinfo?(david0711)
(Reporter)

Comment 2

5 years ago
I created a new profile and went to the kingworldnews.com and 
I didn't get the graffiti. What should I do next?

Thanks 

Dave
Flags: needinfo?(david0711)
Flags: needinfo?

Comment 3

5 years ago
If HWA is not involved, it could be an issue with one of your add-on (safe mode will help) or a bad pref.
You can try to reset the prefs of your current profile (make a backup copy before).
https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems
no feedback since more than 2 years, so i close this.

if you have news on the problem please feel free to reopen the bugreport
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.