Page layout is completely messed up

VERIFIED DUPLICATE of bug 86075

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 86075
17 years ago
17 years ago

People

(Reporter: Giacomo Magnini, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The layout is completely wrong and the page is too wide, except for the first
paragraph, where the page is far too narrow.
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 86075 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup. Page uses <object>
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.