Closed Bug 866998 Opened 7 years ago Closed 7 years ago

Fix Non HTTPS Content On Latest 20 Posts & Top 50 Posts According To GA

Categories

(Websites Graveyard :: blog.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bensternthal, Unassigned)

References

Details

Attachments

(1 file)

There are a ton of postings on the blog that have mixed content. Unfortunately not all sites we embed content from support HTTPS so we will need to hand fix a lot of these. 

I propose we fix manually/audit the latest 20 posts and top 50 posts according to Google Analytics. At least here we have a human double checking that the most important content works.
Duplicate of this bug: 876862
Attachment #762097 - Attachment description: Top 50 /blog Pages According To Googlel Analytics → Top 50 /blog Pages According To Google Analytics
The following posts have been audited for blocked content

1. All posts on blog.mozilla.org from Jan 2012 to present 

2. Top 50 blog posts on blog.mozilla.org/blog according to GA.

3. Top 50 blog posts across blog.mozilla.org according to GA.

Any blocked content that could be fixed was. This was almost all youtube and vimeo embeds. Some content is not fixable for example popcorn embeds and a ted talk that had no HTTPS equivalent.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
Product: Websites Graveyard → Websites
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.