Bookmark star button button should be near the location/address bar, not behind the search bar

RESOLVED WONTFIX

Status

()

Firefox
Toolbars and Customization
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: Aleksej, Unassigned)

Tracking

({access, ux-efficiency, ux-natural-mapping})

Trunk
x86_64
Linux
access, ux-efficiency, ux-natural-mapping
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
2013-04-30-03-09-41-mozilla-central-firefox-23.0a1.en-US.linux-x86_64

bug 748894 has moved the star button outside of the location bar.  Not just outside, but behind the search bar.

But starring refers to the current location, not to a search.  So it is more intuitive and convenient to have the button near the address bar, so you can easier see what you are bookmarking.

Not only is the button in a "wrong" place by default, but comments in that bug say it is going to be impossible to put the button between the two input fields!
starring refers to the current tab, whatever is in the content window, not to the location bar, indeed you can edit the location bar content and the star is still there (disabled for now, but that is likely to change).
You are making this comment based on the previous situation, not on the current one.
(Reporter)

Updated

5 years ago
Blocks: 855805
Per design. You're free to move it elsewhere if you prefer.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1010330
You need to log in before you can comment on or make changes to this bug.