Exit/minimize buttons disappear after remote desktop

RESOLVED DUPLICATE of bug 656891

Status

()

RESOLVED DUPLICATE of bug 656891
6 years ago
2 years ago

People

(Reporter: u416532, Unassigned)

Tracking

21 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
Build ID: 20130425162858

Steps to reproduce:

Used Firefox during a windows remote desktop.  Left Firefox running and ended the remote desktop.  Logged on to the computer(the one I had been remote desktoping to)


Actual results:

The exit minimize and restore buttons disappeared.  They do not appear in any new windows I create.

I had to close all windows using alt+f4 and start Firefox again to fix this.


Expected results:

The buttons should have remained.

Comment 1

5 years ago
Have this bug more then 2 years, on windows 7, and windows 8 too.

Comment 2

5 years ago
I use remote desktop a great deal and don' recall having seen this.
Are you using default remote desktop options?
Are you always remoting in from the same PC?
Does this happen with newer version of Firefox?
Flags: needinfo?(bob1234567890200)
(Reporter)

Comment 3

5 years ago
(In reply to Wayne Mery (:wsmwk) from comment #2)
> I use remote desktop a great deal and don' recall having seen this.
> Are you using default remote desktop options?
> Are you always remoting in from the same PC?
> Does this happen with newer version of Firefox?

Yes.
Flags: needinfo?(bob1234567890200)

Comment 4

5 years ago
Is the firefox window maximized?  Or less than full window?

What happens if, using the windows task bar, right+click context menu, you minimize the firefox window and then maximize it?
Flags: needinfo?(bob1234567890200)
Hi Bob and Ganzales,

Just like Wayne, i haven't noticed this happening when remote desktop is used.

Could you give more information on this,
[1] Which OS are you using to connect to a remote windows 8/7 machine ? Is it remote from Windows 8 to Windows 8 ?

[2] Are you using a specific RDC client to do this or are you using the built in feature in Windows?

[3] Please submit a screenshot if possible, that'd help solve this.
Flags: needinfo?
*Info not provided*
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?
Resolution: --- → INCOMPLETE

Updated

4 years ago
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 656891

Updated

2 years ago
Flags: needinfo?(bob1234567890200)
You need to log in before you can comment on or make changes to this bug.