Extra scrollbar appears on web page

RESOLVED DUPLICATE of bug 126263

Status

()

Core
Layout: Form Controls
P1
normal
RESOLVED DUPLICATE of bug 126263
17 years ago
16 years ago

People

(Reporter: hangas, Assigned: rods (gone))

Tracking

Trunk
Future
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When switching from viewing a bugzilla query to "Edit this Query" an extra
scrollbar appears on the original page just seconds before the new page is
displayed.
(Reporter)

Comment 2

17 years ago
Created attachment 39194 [details]
screen shot of extra scrollbar
(Reporter)

Comment 3

17 years ago
Not sure I hit the right component with this bug.  I am just guessing that one
of the scrolling lists in the next page is drawing this scrollbar.  Did not try
this on any other platform but Mac.  Was using Mac build 2001061908.

Comment 4

17 years ago
Yep. I see that too. That'd be the scrollbar of one of the selects showing as 
the page comes in. Not visible on windows, but a similar defect (but not 
quite) has been  visible on linux for a loooong time (bugs are filed somewhere 
for linux). 

-> HTML Form Controls, although note that rods is away for the next two months, 
so if this is grieving you badly, bump it to Layout.
Assignee: trudelle → rods
Component: XP Toolkit/Widgets → HTML Form Controls
QA Contact: aegis → madhur

Updated

17 years ago
Target Milestone: --- → mozilla1.0.1
(Assignee)

Updated

17 years ago
Priority: -- → P1
Target Milestone: mozilla1.0.1 → Future

Updated

16 years ago
QA Contact: madhur → tpreston

*** This bug has been marked as a duplicate of 126263 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.