Yahoo mobile site header is transparent

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [country-all] [css] [contactready], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 743861 [details]
Screenshot of the issue

Load Yahoo.com on Firefox for Android. The Yahoo! header is transparent on Firefox for Android.
(Reporter)

Updated

6 years ago
Blocks: 826337
> background-image:linear-gradient(top,#ededed,#f2f2f2)
should be 
> background-image:linear-gradient(to top,#ededed,#f2f2f2)

There are the same issues on some elements.

Comment 2

5 years ago
In France, I receive a totally different design. So I'm not sure if it's still valid. It displays fine for me.
Flags: needinfo?(kohei.yoshino)
OS: All → Android
Hardware: All → ARM
Whiteboard: [country-all] [css] [contactready]
I see a white background in Canada and the same experience in both Fennec and Chrome.

Kevin - Can you still reproduce this issue?
Flags: needinfo?(kbrosnan)
Check this URL: http://us.yahoo.com/?m=sp

Looks like Y! has fixed the issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(kohei.yoshino)
Flags: needinfo?(kbrosnan)
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

5 years ago
Looks like they moved to a fixed position header.
You need to log in before you can comment on or make changes to this bug.